RSS feed

Problem on Centos 7 - segfault in libc

[Date Prev][Date Next] [Thread Prev][Thread Next]

Problem on Centos 7 - segfault in libc


I have problem with configure nss-pam-ldapd on Centos 7 x64. The same configuration working on Centos 5/6.Getent passwd and group works great but when I try log in to the machine I get error in dmesg (the same error is when I log from locall console or ssh):

[ 2167.250732] sshd[4225]: segfault at 0 ip 00007ffff52b4df6 sp 00007fffffffd518 error 4 in[7ffff5183000+1b6000]

local console:
[57513.597122] login[25144]: segfault at 0 ip 00007f9eda447e57 sp 00007fff09d97c18 error 4 in[7f9eda316000+1b6000]

I don't know what to do now, because i have project to migrate from old Centos 5. I was trying version 0.9.4, 0.814, 0.7.15 with no effect. My programming skills isn't good enough to fix/debug this problem.

I think the problem can be in libc because I have the same error when I try configure sssd (but I wolud like to use nss-pam-ldapd instead sssd).

Best regards.

Łukasz Górowski

To unsubscribe send an email to or see